Front Range 4x4 Upcoming Trail Runs - Add a New Trail Run

Results 1 to 10 of 10

Thread: 2019-01 - Forum slowness encountered in the last couple days???

  1. #1
    Join Date
    Sep 2011
    Member
    #921
    Last Online
    1 Hour Ago
    Location
    Fort Collins
    4x4
    1990 Jeep Wrangler (YJ)
    Posts
    7,191
    User Name
    Jim
    Real Name
    Jim Williamson
    Thanks Given
    1,336
    Thanked 1,763 Times in 1,182 Posts

    Default 2019-01 - Forum slowness encountered in the last couple days???



    In the last couple of days (since the registration system was updated)... Do you notice the forum to be slower or to not "remember" your login?

    I have (the remembered login). It seems the new registration captcha utilizes ajax.googleapis.com, which I had blocked / not allowed via NoScript. The system wouldn't remember me as it had in the past. Script allowed, smoothness returned. A search on what is ajax.googleapis.com has many comments detailing web page slowness with Firefox - thus my question to folks here.

  2. #2
    Join Date
    Jul 2014
    Member
    #1546
    Last Online
    50 Minutes Ago
    Location
    Denver, CO
    Age
    41
    4x4
    1970CJ5-1958WillysWagon-2010Tacoma
    Posts
    2,261
    User Name
    FINOCJ
    Real Name
    James Orofino
    Thanks Given
    665
    Thanked 823 Times in 510 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    I use Chrome not Firefox but all seems normal here
    ___________
    James Orofino
    1970 CJ5
    1958 Willys Wagon
    2010 Tacoma TRD

  3. #3
    Join Date
    Mar 2012
    Member
    #1028
    Last Online
    26 Minutes Ago
    Location
    Colorado
    4x4
    '12 Jeep Wrangler Sport 2.5" lift, 33s, winch
    Posts
    3,553
    User Name
    Tom
    Real Name
    Tom
    Thanks Given
    1,177
    Thanked 668 Times in 489 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    No issues here. Using Chrome on an ipad.
    ___________
    Tom
    -.- . ——- .— - -.-

    Life is just better in 4-Low!

    https://m.youtube.com/user/wcrosman/videos

  4. #4
    Join Date
    May 2017
    Member
    #1998
    Last Online
    2 Hours Ago
    Location
    Colorado Front Range
    4x4
    JKU
    Posts
    614
    User Name
    Getaklu
    Real Name
    Chris
    Thanks Given
    152
    Thanked 206 Times in 142 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    No issues with iPad or Opera browser

  5. #5
    Join Date
    May 2011
    Member
    #834
    Last Online
    1 Hour Ago
    Location
    Colorado Springs
    4x4
    2004 Jeep Wrangler LJ
    Posts
    987
    User Name
    Brian
    Real Name
    Brian
    Thanks Given
    528
    Thanked 291 Times in 210 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    I've noticed slower page loading the last couple days using MS Edge at work/home.

  6. #6
    Join Date
    Jun 2013
    Member
    #1244
    Last Online
    6 Hours Ago
    Location
    Berthoud, CO
    Age
    63
    4x4
    '14 Grand Cherokee, '01 F350
    Posts
    304
    User Name
    Bob
    Real Name
    Bob
    Thanks Given
    225
    Thanked 77 Times in 52 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    I use Safari with iOS and OSX and haven’t noticed any problems.

  7. #7
    Join Date
    May 2011
    Member
    #834
    Last Online
    1 Hour Ago
    Location
    Colorado Springs
    4x4
    2004 Jeep Wrangler LJ
    Posts
    987
    User Name
    Brian
    Real Name
    Brian
    Thanks Given
    528
    Thanked 291 Times in 210 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    Since my last post everything seems to be back up to speed for me again.

  8. The Following Member Says Thanks to Brian For This Post:

    Jim (January 16th, 2019)

  9. #8
    Join Date
    Aug 2015
    Member
    #1761
    Last Online
    2 Hours Ago
    Location
    Englewood Co.
    Age
    59
    4x4
    91 Jeep Cherokee
    Posts
    997
    User Name
    JandDGreens
    Real Name
    David
    Thanks Given
    162
    Thanked 330 Times in 196 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    Normal for me too.

  10. #9
    Join Date
    Jun 2015
    Member
    #1730
    Last Online
    10 Hours Ago
    Location
    Denver
    Age
    53
    4x4
    84 CJ8
    Posts
    639
    User Name
    Spieg
    Real Name
    Brian
    Thanks Given
    153
    Thanked 125 Times in 110 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    I did notice some slow loading (yesterday or the day before?) but all seems normal today.
    ___________
    ~Not All Who Wander Are Lost~ (at least not all the time)

  11. The Following Member Says Thanks to Spieg For This Post:

    Jim (January 16th, 2019)

  12. #10
    Join Date
    Apr 2009
    Member
    #405
    Last Online
    4 Weeks Ago
    Location
    Golden, CO
    4x4
    1990 Cherokee
    Posts
    4,715
    User Name
    Hypoid
    Real Name
    Mike
    Thanks Given
    72
    Thanked 484 Times in 416 Posts

    Default Re: 2019-01 - Forum slowness encountered in the last couple days?



    Win 7, Chrome.

    Pages were slow to load until I logged in. I shut off autofill long ago.

    Everything seems fine now.
    ___________
    The Lost Boys motto: We don't know where we're going, but we'll be there for awhile. :)

  13. The Following Member Says Thanks to Hypoid For This Post:

    Jim (January 17th, 2019)

Similar Threads

  1. 2019 Jeep Wrangler Assembly Line
    By Max in forum 4x4 Videos & Photos of Interest
    Replies: 1
    Last Post: November 17th, 2018, 12:23 PM
  2. Just playing around BV couple weeks ago.
    By Funrover in forum 3) Trail Run Reports
    Replies: 7
    Last Post: June 20th, 2017, 11:39 PM
  3. A Couple Mudders
    By Chris in forum 4x4 Videos & Photos of Interest
    Replies: 10
    Last Post: February 6th, 2010, 06:03 PM
  4. Off for a Couple Weeks
    By Chris in forum Chat
    Replies: 19
    Last Post: November 8th, 2009, 07:50 AM
  5. Got a couple questions!!!
    By futbala123 in forum General 4x4 Tech Topics
    Replies: 8
    Last Post: September 1st, 2008, 08:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
BACK TO TOP